Elevated latency on the LLM Node · Madrid time (CET/CEST)


We are investigating an increase in latency on the LLM Node.

Fixed

Resolved. LLM Node operational. Duration: 12 min.

Watching

Reassociation completed. Monitoring latency.

Identified

Cause identified: the floating IP stopped routing. Applying automatic reassociation.

English / Español

Website  ·  Support  ·  © 2026 TraceHold BV